Q

Troubleshooting disconnect

Mr. Gupta, I have two Cisco 805 Routers connected through a PSTN Line. The line gets disconnected after the modem...

handshaking tone The Sh line parameters indicate that Line one is idle and CTS, noDSR, RTS and CTS. I am using a US Robotics modem. Thanks, Vasily Hi Vasily, My first bet is the authentication and next would be line parameters if you have configured any. Please check those. Have you tried resetting your modem?

If these are right than your modem is probably not training up. Now probably you have a bad circuit or an incompatible modem. Replace the modem with a telephone and check the results.

Debug modem will give you helpful information to proceed further.

This was last published in May 2003

Dig Deeper on Network Performance Management

PRO+

Content

Find more PRO+ content and other member only offers, here.

Have a question for an expert?

Please add a title for your question

Get answers from a TechTarget expert on whatever's puzzling you.

You will be able to add details on the next page.

Start the conversation

Send me notifications when other members comment.

By submitting you agree to receive email from TechTarget and its partners. If you reside outside of the United States, you consent to having your personal data transferred to and processed in the United States. Privacy

Please create a username to comment.

-ADS BY GOOGLE

SearchSDN

SearchEnterpriseWAN

SearchUnifiedCommunications

SearchMobileComputing

SearchDataCenter

SearchITChannel

Close